KMPlayerㅣForum
Korean Download Skins Testimonials User Map RSS
Post problems you have when using kmp.
View First Unread   Thread Tools Linear ModeHybrid ModeThreaded Mode
New Member
 
Join Date:  Sep 2010
Posts:  2
#1 | Link | Default Player, Posted 09-26-2010 Quote
I want kmp as my default player when I insert a DVD. Right now its Windows Media Player. How do I accomplish this?
thanks,
John
Greenhillbob's Avatar
Moderator
 
Join Date:  Jan 2009
Location:  Germany
Posts:  378
#2 | Link | Posted 09-26-2010 Quote
Go to prefereces (F2)->Associasions/Caputre->Association->CD/DVD Autoplay(XP).Works in W7 too.Now the KMP should be the default dvd player.
Attached Images
 
"Ich bin nur ein Körper,durch den Genialität fliesst"(Homer Simpson)

Probleme beim Abspielen?Gebt bitte immer die "Erweiterte Playback-Info" mit an
New Member
 
Join Date:  Sep 2010
Posts:  2
#3 | Link | Posted 09-26-2010 Quote
That didn't work. As a matter of fact the change, once made, doesn't seem to be saved. The box goes back to being unchecked when I return.
bastik's Avatar
German moderator
 
Join Date:  May 2008
Location:  Germany
Posts:  3,993
#4 | Link | Posted 09-26-2010 Quote
An application that want to associate itself with files (including CD and DVD autoplay) requires administrative privileges. (Vista and higher)

Run KMPlayer as administrator and try again. From now on KMPlayer doesn't require to be run as administrator.
Please read this before you post and use the Forums Search. Read other sticky threads, too. Thank you.
--
Impurities make things work and sometimes unique.
Greenhillbob's Avatar
Moderator
 
Join Date:  Jan 2009
Location:  Germany
Posts:  378
#5 | Link | Posted 09-26-2010 Quote
Normally the player should keep the setting.Maybe "Reset Current Preset" could help.Then try it again.
What´s your OS,player version?
"Ich bin nur ein Körper,durch den Genialität fliesst"(Homer Simpson)

Probleme beim Abspielen?Gebt bitte immer die "Erweiterte Playback-Info" mit an
Legendary Member
 
Join Date:  Apr 2018
Posts:  418,374
#6 | Link | Posted 06-25-2018 Quote
dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833
dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833
dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833
dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833
dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833
dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833
dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833
dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833
dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833
dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833
dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833dm39833
dm39833
Thread Tools
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Supported by PANDORA.TV
All times are GMT +9. The time now is 02:59 AM.
Contact Us - The KMPlayer - Archive - Top