KMPlayerㅣForum
Korean Download Skins Testimonials User Map RSS
Found a reproducible bug in kmp? Report it with detailed things.
View First Unread   Thread Tools Linear ModeHybrid ModeThreaded Mode
New Member
 
Join Date:  Jul 2007
Posts:  4
#1 | Link | (fixed) KMPlayer does not show subtitle, Posted 07-22-2007 Quote
Hello.
I have a common 700 MB avi file, a movie, for which I have a subtitle in my language and I use KMPlayer 2.9.3.1325. The problem is that although I load the subtitle, it is not shown. This happens only at this movie. I even tried to rename the subtitle to have the same name as the movie, to be loaded automatically.
I tried to play the movie and load the subtitle in other players and it works fine.
So I guess it's KMPlayer's fault somehow.
z's Avatar
- Panthera tigris -
 
Join Date:  Jan 1970
Location:  Heaven
Posts:  7,280
#2 | Link | Posted 07-22-2007 Quote
Hello,

Attach the subtitle and I'll look into it.
Do to others as you would be done by. Luke 6:31
READ THIS FIRST BEFORE POSTING !!!
New Member
 
Join Date:  Jul 2007
Posts:  4
#3 | Link | Posted 07-22-2007 Quote
Thank you for your reply and for making this player the best.

I managed to repair the subtitle, but I'd like to tell you how.
I tried to open the bad subtitle with Winsubtitler 1.1.6 and it gave me an error (see attached screenshot). Then I remembered I had another small program, SubtitleEditor and I tried to open the subtitle with it and it worked (see attached screenshot), so I saved the subtitle with a different name and now it works.

Anyway, you should look and try to figure out the problem (maybe some illegal characters?) and eventually make KMPlayer open these subtitles too.
Attached Images
  
Attached Files
File Type: txt em(bad).srt.txt‎ (52.7 KB, 207 views)
File Type: txt em(good).srt.txt‎ (52.6 KB, 220 views)
Thread Tools
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
Show The KMPlayer in system tray BUG JPYoshi Bug Reports 3 10-30-2007 03:56 AM
(fixed) playlists is unable to show language correctly ann770402 Bug Reports 3 09-03-2007 09:48 PM
(fixed) Problem to show video with Haali renderer and mov file Peuj Bug Reports 20 04-23-2007 05:32 PM
(fixed) Subtitles don't show up (on network) Leif Bug Reports 29 01-19-2007 10:13 PM
kmplayer can't display srt subtitle using it's internal subtitle processor adrianmak Technical Support 8 10-19-2006 06:13 AM
Supported by PANDORA.TV
All times are GMT +9. The time now is 12:51 AM.
Contact Us - The KMPlayer - Archive - Top