KMPlayerㅣForum
Korean Download Skins Testimonials User Map RSS
View First Unread   Thread Tools Linear ModeHybrid ModeThreaded Mode
New Member
 
Join Date:  Feb 2009
Posts:  3
#1 | Link | beim abspielen kleine kästchen im bild, Posted 02-05-2009
hallo

eine frage bitte....

ich habe mit dem player wenn ich filme abspiele...

kleine viereckige kästchen...die sieht man nur wenn man ganz genau hinschaut...

wie eine kleine tabelle in ganz dünnen linien....


weiss jemand wo der fehler liegt??

viele grüsse
bastik's Avatar
German moderator
 
Join Date:  May 2008
Location:  Germany
Posts:  3,993
#2 | Link | Posted 02-05-2009
Willkommen,

Versuche es mit einem Wechsel des Renders.

Einstellungen (F2) > Video-Verarbeitung > Renderer
Standard ist Overlay (Kompatibilitätsgründe)
für XP wähle VMR9 oder Haali (falls installiert)
für Vista EVR
Please read this before you post and use the Forums Search. Read other sticky threads, too. Thank you.
--
Impurities make things work and sometimes unique.
New Member
 
Join Date:  Feb 2009
Posts:  3
#3 | Link | Posted 02-05-2009
hallo,

vielen dank....

evr steht bei mir nicht...oder meinst du enhanced video render?

gruss
bastik's Avatar
German moderator
 
Join Date:  May 2008
Location:  Germany
Posts:  3,993
#4 | Link | Posted 02-05-2009
Quote:
Originally Posted by greey View Post
evr steht bei mir nicht...oder meinst du enhanced video render?
Ja, EVR steht für Enhanced Video Renderer bzw. Erweiterter Video Renderer.
Please read this before you post and use the Forums Search. Read other sticky threads, too. Thank you.
--
Impurities make things work and sometimes unique.
New Member
 
Join Date:  Feb 2009
Posts:  3
#5 | Link | Posted 02-05-2009
vielen dank...problem gelöst....da wäre ich ja nie drauf gekommen....thx

wo gibts den die deustche sprachdatei?
Greenhillbob's Avatar
Moderator
 
Join Date:  Jan 2009
Location:  Germany
Posts:  378
#6 | Link | Posted 02-05-2009
@greey
Geh mit dem Mauszeiger auf den Player und drück die rechte Maustaste.Es öffnet sich das"Main Control"Fenster.Dann gehts du auf den Punkt"Language",es öffnet sich wieder ein Fenster."German.ini" anklicken.Das wars schon.
bastik's Avatar
German moderator
 
Join Date:  May 2008
Location:  Germany
Posts:  3,993
#7 | Link | Posted 02-06-2009
greey du musst wahrscheinlich das erweiterte Menü aktivieren, um die Sprache zu ändern. (Falls du Build 1434 hast, seit dieser Version ist das erweiterte Menü nicht mehr Standard) [Ich hatte bereits darauf hingewiesen, das nicht englischsprachige (neue) Nutzer, die den Einrichtungsassistenten nicht nutzen oder nicht nutzen können die Sprache nicht ändern können bzw. nicht wissen wo. Ich hoffe es gibt eine Änderung.]

Die deutsche Sprachdatei ist schon bei der Installation dabei.

Rechtsklick > Options > Advanced Menu
dann (was Greenhillbob gesagt hat)
Rechtsklick > Language (6. Eintrag von unten) > German.ini
Please read this before you post and use the Forums Search. Read other sticky threads, too. Thank you.
--
Impurities make things work and sometimes unique.
Thread Tools
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Supported by PANDORA.TV
All times are GMT +9. The time now is 11:52 AM.
Contact Us - The KMPlayer - Archive - Top