Korean Download Skins Testimonials User Map RSS
Post problems you have when using kmp.
Page 1 of 2: 1 2 >
View First Unread   Thread Tools Linear ModeHybrid ModeThreaded Mode
Join Date:  Oct 2012
Posts:  73
#1 | Link | KMPlayer External Codec Setting Guideline_PC ver, Posted 01-08-2015 Quote
Hello, this is KMPlayer team.

KMPlayer doesn’t support some of the audio codecs.
If you want to use this codec, please purchase the codec.

In the version, after you have installed the codec, when you re-run the KMPlayer, will be applied codec immediately without a different setting.
In version or earlier version requires an external audio codec settings of KMPlayer settings.

How to set external audio codec in version or earlier version
1) Preferences(F2) → Filter Control → Decoder Usage → Internal Audio Decoder
→ check “ALL Disable”.
2) External Audio Decoder → click “External Decoder Search”.
3) Add your purchased codec by clicking “Add External Codec”.

** KMPlayer supports Dolby codec(AC3/E-AC3) in Window8

Enjoy your video with KMPlayer.
Attached Images
Last edited by pinksee : 03-05-2015 at 10:27 AM.
New Member
Join Date:  Jan 2015
Posts:  4
#2 | Link | Simple way to use External Codec in KMPlayer!!!, Posted 01-08-2015 Quote
Simple way to use External Codec in KMPlayer!!!


Last edited by andypark : 09-18-2015 at 11:24 AM.
New Member
Join Date:  Jan 2015
Posts:  1
#4 | Link | Posted 01-21-2015 Quote
I can't understand why we have to do this now. My old version of KMP could play an MP4 video with sound just okay. Now the latest version requires me to purchase and install a codec to make the same video play correctly?
New Member
Join Date:  Jan 2015
Posts:  2
#5 | Link | Posted 01-27-2015 Quote
Same with me. This .132 version does not play audio with same move like .130 version. And I back to the older version. There is no benefit from your new version Version .131 no work at all.
New Member
Join Date:  Mar 2015
Posts:  2
#6 | Link | HERE IS YOU SIMPLE 1MIN SOLUTION, Posted 03-16-2015 Quote
Took me 1min to search google for "DTS,AC3 audio codec" search a few of the links and find this
Just download and install.Then follow the first step and click that "All Disable" then click "External Audio Decoder" then click on "External Decoder Search".On the right of the new poped window pick AC3 and DTS ,after that just click "add after scan" . Then close the External Decoder/Filter Managment.Then for AC3 and DTS audio either pick "system defaulth" or "ac3filter".In the end should look something like this.

This worked for me and I did it all without any prior knowledge of the preferences for the audio codecs , so I think everyone can do this easy.Hope I was helpfull.
The Sequence
Join Date:  May 2011
Posts:  2
#7 | Link | External codec setting, Posted 08-09-2015 Quote
Hi, Is there a way to keep KMPlayer from opening this web page when a codec is not supported? Thanks.
New Member
Join Date:  Sep 2015
Posts:  1
#8 | Link | Posted 09-18-2015 Quote
NEW KMPlayer Audio Fix in 3 Easy Steps!
New Member
Join Date:  Nov 2014
Posts:  4
#9 | Link | Thanks for the Fix, Posted 12-28-2015 Quote
Thanks for the Link was looking for it for long time.Going to introduce these to my blogs.
Thread Tools
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Supported by PANDORA.TV
All times are GMT +9. The time now is 05:39 PM.
Contact Us - The KMPlayer - Archive - Top