KMPlayerㅣForum
Korean Download Skins Testimonials User Map RSS
Found a reproducible bug in kmp? Report it with detailed things.
Page 1 of 3: 1 2 3 >
View First Unread   Thread Tools Linear ModeHybrid ModeThreaded Mode
Regular Member
 
Join Date:  Jan 2007
Posts:  132
#1 | Link | (fixed) Subtitles don't show up (on network), Posted 01-08-2007 Quote
I just installed KMPlayer locally on a machine at school. No problem at all. But then I installed the program on our network. No problem with the program but the subtitles just won't show up! Very strange. No problem if I run the program that is on the local hard disk. But when I run the copy on drive S, the subtitles just won't show. Please help!
z's Avatar
- Panthera tigris -
 
Join Date:  Jan 1970
Location:  Heaven
Posts:  7,280
#2 | Link | Posted 01-09-2007 Quote
1. How do you open it? eg. http://

2. What type of subtitles is it? eg. srt
Do to others as you would be done by. Luke 6:31
READ THIS FIRST BEFORE POSTING !!!
Regular Member
 
Join Date:  Jan 2007
Posts:  132
#3 | Link | Posted 01-09-2007 Quote
I have the files on our local network. Subtitles are .SRT
The subtitles work OK with MediaPlayer Classic and VLC. But both these players are inferior to KMPlayer. At least for the reason I intend to use these films at school with my pupils. So a solution would be highly appreciated.
Edit: I just tried at home and installed KMPlayer on my NAS. No subtitles!

Edit 2: When I load the subtitles from my NAS, I can't use the Subtitles | Bottom Margin thing. But OK if I load the same subtitles from C:
I'm going nuts...
Last edited by Leif : 01-09-2007 at 08:58 AM.
z's Avatar
- Panthera tigris -
 
Join Date:  Jan 1970
Location:  Heaven
Posts:  7,280
#4 | Link | Posted 01-09-2007 Quote
As for now, the player only finds .smi subtitles when openning file with http://.
Do to others as you would be done by. Luke 6:31
READ THIS FIRST BEFORE POSTING !!!
Regular Member
 
Join Date:  Jan 2007
Posts:  132
#5 | Link | Posted 01-09-2007 Quote
Thanks! I converted the subtitles to .SMI. But no change, I'm afraid - still no subtitles. And I don't open the file with http:// My files are on our local network on drive S:
More suggestions, please!
z's Avatar
- Panthera tigris -
 
Join Date:  Jan 1970
Location:  Heaven
Posts:  7,280
#6 | Link | Posted 01-10-2007 Quote
According to the author, he has no problem with displaying subtitles in local network(starting with //directories.../xxx.avi).
Do to others as you would be done by. Luke 6:31
READ THIS FIRST BEFORE POSTING !!!
Regular Member
 
Join Date:  Jan 2007
Posts:  132
#7 | Link | Posted 01-10-2007 Quote
What exactly does he mean with "(starting with //directories.../xxx.avi)."
I'm having troubles so I'm very much interested in help! Specific help, that is.
Now I'm using VLC (VCL?) but I prefer KMPlayer. But it does not work for me. :-(
Edit: I really appreciate your help!
z's Avatar
- Panthera tigris -
 
Join Date:  Jan 1970
Location:  Heaven
Posts:  7,280
#8 | Link | Posted 01-10-2007 Quote
He seems to say that the full path of filename on local network area starts with \\.

You can confirm a file path to play on the left top screen when pressing tab key. Check if it is starting with \\.
Do to others as you would be done by. Luke 6:31
READ THIS FIRST BEFORE POSTING !!!
Regular Member
 
Join Date:  Jan 2007
Posts:  132
#9 | Link | Posted 01-11-2007 Quote
The file path is not shown at all. Only the file name.
Edit: But the problem does not lie in the subtitle files. They can be anywhere: on the local disk, on the network, on a USB stick. The problem is with the location of the player itself. KMPlayer must reside on the local disk for the subtitles to work. If I install the player on the network or NAS, the subtitles never work.
Last edited by Leif : 01-11-2007 at 05:53 AM.
Regular Member
 
Join Date:  Jan 2007
Posts:  132
#10 | Link | Posted 01-13-2007 Quote
Thanks for your help. But now I've found GOMPlayer. Works like a dream! So you can close this thread. Or whatever...
«Previous Thread | Bug Reports | Next Thread»
Page 1 of 3: 1 2 3 >
Thread Tools
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
How to show subtitles in movies ? countrymouse 中文 (Chinese) 15 08-28-2018 07:34 PM
DVD Subtitles won't show DuWits Technical Support 8 04-22-2008 11:09 PM
(fixed) playlists is unable to show language correctly ann770402 Bug Reports 3 09-03-2007 09:48 PM
(fixed) KMPlayer does not show subtitle theMagus Bug Reports 2 07-22-2007 07:21 AM
Is it possible to show multiple subtitles that are embedded in MKV? njmzhang Technical Support 3 01-01-2006 03:31 PM
Supported by PANDORA.TV
All times are GMT +9. The time now is 02:51 AM.
Contact Us - The KMPlayer - Archive - Top