KMPlayerㅣForum
Korean Download Skins Testimonials User Map RSS
Found a reproducible bug in kmp? Report it with detailed things.
Page 1 of 2: 1 2 >
View First Unread   Thread Tools Linear ModeHybrid ModeThreaded Mode
New Member
 
Join Date:  Dec 2008
Posts:  8
#1 | Link | DXVA for DVD under Windows Vista !!!, Posted 01-15-2009 Quote
I use The KMPlayer 2.9.4.1434 (last version at present).
It would be desirable to see in new version KMP correct work DXVA for DVD (MPEG-2) in Windows Vista (on XP all works correctly).
On Vista at activation DXVA allocation markers on DVD cease to work. It happens if to connect the decoder from Cyberlink PowerDVD 7, 8 etc (in PowerDVD all works correctly with DXVA).



Example for presentation:




My settings for KMP:







Advanced Playback Info:




Here some information (can it's useful):

Code:
[Primary Filtergraph]
0) - DVD Navigator
1) - AC3 Filter for AC3
2) - CyberLink Video/SP Decoder (PDVD8)
3) - KMP Audio Transform(Copy)
4) - Enhanced Video Renderer
5) - Default DirectSound Device

[Video Info]
Decoder - (MPEG2) CyberLink Video/SP Decoder (PDVD8)
Format - Major Type: Video - Sub Type: UnKnown 
VideoInfo2: NV12 720X480, 12 bits

[Audio Info]
Decoder - (0x2000) AC3 Filter for AC3
Format - Major Type: Audio - Sub Type: PCM
WaveFormatEx: ExtPCM(0xFFFE), 48000 Hz, 16 Bits, 6 Ch

[Basic Video DSP]
Internal brightness: 100%

[Advanced Video DSP]
+Video Plugin

[Audio DSP]
+Pre amplification: Main: (100%)
+Audio Plugin

[Subtitle Settings]
+Draw Mode(Selected): Image
+Draw Mode(In use): On Overlay
+Text Rendering Method: Rasterizer
+Support HTML Tags(SMI)

[KMPlayer]
+Version: 2.9.4.1434(6 138 368, 22.12.2008 6:14:48)
+libcodec.dll: Exist(4 225 536, 11.07.2008 7:59:56)
+libmplay.dll: Exist(431 616, 14.07.2008 4:31:44)
+PProcDLL.dll: Exist(1 769 472, 25.02.2008 8:07:04)
+LibDTS.dll: Exist(178 174, 05.12.2008 9:42:20)
+liba52.dll: Exist(73 063, 05.12.2008 9:41:10)
+libfaad2.dll: Exist(335 155, 05.12.2008 9:37:06)
+libmad.dll: Exist(123 036, 05.12.2008 9:42:30)
+libmpeg2.dll: Exist(154 644, 05.12.2008 9:42:42)
+theora.dll: Exist(200 864, 05.12.2008 9:43:32)
+OggVorbis.dll: Exist(1 165 312, 25.02.2008 8:07:00)
+xviddll.dll: Exist(758 319, 05.12.2008 9:58:36)
+Old_QUARTZ.DLL: Exist(770 048, 25.02.2008 8:07:00)
+AboutDll.dll: Exist(105 472, 03.10.2005 7:12:18)
+DTView.dll: Exist(104 448, 25.02.2008 8:04:36)
+MPlayer.dll: Missed
+ImLoader.dll: Exist(856 064, 25.02.2008 8:05:22)


--------------------
[System Info]
--------------------
CPU 0: 2399MHz, Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz, x86 Family 6 Model 15 Stepping 11
CPU 1: 2399MHz, Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz, x86 Family 6 Model 15 Stepping 11
CPU 2: 2399MHz, Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz, x86 Family 6 Model 15 Stepping 11
CPU 3: 2399MHz, Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz, x86 Family 6 Model 15 Stepping 11
OS: Windows NT Professional(Version 6.0 Build 6001) Service Pack 1
Video: NVIDIA GeForce 8600 GT 

DirectX: 9.0c(4.09.00.0904)
Memory: All: 2 095 492 KB, Available: 1 061 812 KB, Used: 49%
CodePage: 1251, Charset:1
Instruction: MMX MMX2 SSE SSE2 SSE3 64Bits 

[System Process]
System
smss.exe
csrss.exe
wininit.exe
csrss.exe
services.exe
lsass.exe
lsm.exe
svchost.exe
nvvsvc.exe
svchost.exe
svchost.exe
winlogon.exe
svchost.exe
svchost.exe
svchost.exe
audiodg.exe
svchost.exe
SLsvc.exe
svchost.exe
svchost.exe
aawservice.exe
aswUpdSv.exe
ashServ.exe
rundll32.exe
dwm.exe
explorer.exe
spoolsv.exe
taskeng.exe
svchost.exe
MSASCui.exe
ashDisp.exe
HDTunePro.exe
WinPatrol.exe
PDVD8Serv.exe
brs.exe
rundll32.exe
ehtray.exe
ehmsas.exe
taskeng.exe
YahooWidgets.exe
YahooWidgets.exe
NMSAccessU.exe
svchost.exe
StarWindServiceAE.exe
svchost.exe
SearchIndexer.exe
SDWinSec.exe
ashMaiSv.exe
ashWebSv.exe
svchost.exe
wmpnscfg.exe
wmpnetwk.exe
TOTALCMD.EXE
win32pad.exe
Maxthon.exe
prmt.exe
PrmtSvr.exe
prmt.exe
taskeng.exe
KMPlayer.exe



P.S. It is observed not only at me (my video card: NVIDIA GeForce 8600 GT + drivers NVIDIA ForceWare 178.24), but at owners of video cards from ATI/AMD!!!
I already tried different renders. Result same
I think that all problem in Windows Vista, DirectX 10 or EVR (Enhanced Video Renderer). Because on WinXP (SP3) all works without any problems.
VictorVG's Avatar
Russian moderator
 
Join Date:  May 2007
Location:  Russian, Moscow
Posts:  1,359
#2 | Link | Posted 01-15-2009 Quote
Ok! This problem is required for resoled.
Жив курилка! (Р. Ролан, "Кола Брюньон")
New Member
 
Join Date:  Sep 2007
Posts:  19
#3 | Link | Posted 02-24-2009 Quote
how did you resolve it? I have the same problem.
mad's Avatar
Retired moderator
 
Join Date:  Jan 2006
Location:  Slovakia
Posts:  2,581
#4 | Link | Posted 02-24-2009 Quote
I think he meant, that this problem needs to be solved.
It is better, if you select Cyberlink DVD navigator 6+ (must be present in your system...e.g. from K-lite codec pack).
i5 750 / 4GB RAM 1333Mhz / HD 5850 1GB / Windows 7 64-bit
Legendary Member
 
Join Date:  Apr 2018
Posts:  419,128
#5 | Link | Posted 05-17-2018 Quote
dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032
dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032
dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032
dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032
dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032
dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032
dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032
dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032
dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032
dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032
dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032dm13032
dm13032
«Previous Thread | Bug Reports | Next Thread»
Page 1 of 2: 1 2 >
Thread Tools
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Supported by PANDORA.TV
All times are GMT +9. The time now is 06:00 PM.
Contact Us - The KMPlayer - Archive - Top