Korean Download Skins Testimonials User Map RSS
Everything that does not match one of the other categories.
View First Unread   Thread Tools Linear ModeHybrid ModeThreaded Mode
Join Date:  Feb 2006
Posts:  34
#1 | Link | kmp not using the second core, Posted 07-21-2008 Quote
recently i try some video (x264 720p/1080p) that require alot more cpu power
i am still using version 1429
cpu is intel core2duo overclock to 2.9Ghz
i am using the coreavc filter v1.50 (not latest, as i heard there are more bugs with latest version v1.60-v1.70)

i am using vmr9 with video output queue enable
the problem is kmp is still not using the second core fully result in jerky play
eg 1st core 90-100% the second core only 25-50%

is this the problem with kmp or coreavc?
Regular Member
Join Date:  Nov 2006
Posts:  116
#2 | Link | Posted 07-21-2008 Quote
Upgrade Coreavc to 1.70... it adds support for multiple cores.

Who said it was full of bugs? Nonsense, don't believe it :P

Edit: Guess I shouldn't say it adds, as it sounds as if it didn't support it at all. 1.70 fixes it to "balance" the load between the cores better.
Join Date:  Feb 2006
Posts:  34
#3 | Link | Posted 07-23-2008 Quote
i just a 60fps 720p with media player classic with coreavc v1.50 (vmr9)
and it balance the load nicely with 2 core causing no jerkyness
but kmp 1 core use 100% the other only 10%, thus jerky play

go read this thread in doom9, especially the last few pages about v1.70
Regular Member
Join Date:  Nov 2006
Posts:  116
#4 | Link | Posted 07-24-2008 Quote
Can you split your 60fps file (use mkvmerge) to a small file and upload it somewhere? I'd like to test this with your file as all h264 files I have (mostly anime :P) work just fine.

Have you disabled KMP Transform filter in options?
Thread Tools
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Supported by PANDORA.TV
All times are GMT +9. The time now is 06:47 AM.
Contact Us - The KMPlayer - Archive - Top