KMPlayerㅣForum
Korean Download Skins Testimonials User Map RSS
Page 1 of 2: 1 2 >
View First Unread   Thread Tools Linear ModeHybrid ModeThreaded Mode
New Member
 
Join Date:  Jul 2010
Posts:  5
#1 | Link | Problema para pasar de un minuto a otro en DVD´s, Posted 09-10-2010 Quote
Buenas!!!!

Primer post, tras intentar postear un monton de veces sin que me dejara e intentar encontrar el mail guardado por meses en donde estaba el codigo de avticación para poder postear... acá estoy!!!

Mi problema es el siguiente, cuando reproduzco DVD´s, funciona todo perfecto... pero si quiero pasar de un minuto a otro, haciendo click en la linea temporal, por decirlo de alguna manera, se cuelga todo el kmplayer, y tengo que cerrarlo con ctrl+alt+supr, es la única manera.

Osea, cuando quiero pasar del minuto 16:34 al minuto 47:56, se cuelga todo el kmplayer.

Tengo una Plataforma Dragón, osea, me sobra maquina para soportar lo que sea, pero el kmplayer se cuelga cuando hago eso con los DVD´s.

Pego acá la información de la reproducción por si sirve.

Code:
[Filtergraph primario]
0) - DVD Navigator
1) - AC3 Filter for AC3
2) - Gabest MPEG Video Deocder for MPEG2
3) - KMP Video Transform
4) - KMP Audio Transform(Copy)
5) - Enhanced Video Renderer
6) - Default DirectSound Device

[Info Vídeo]
Decodificador -(MPEG2) Gabest MPEG Video Deocder for MPEG2
Formato -Major Type: Video - Sub Type: YV12
VideoInfo2: YV12 720X480, 12 bits
Formato -Major Type: Video - Sub Type: YV12
VideoInfo2: YV12 1024X-480, 12 bits

[Info Audio]
Decodificador -(0x2000) AC3 Filter for AC3
Formato -Major Type: Audio - Sub Type: PCM
WaveFormatEx: PCM(0x1), 48000 Hz, 16 Bits, 2 Ch

[Procesamiento básico de Vídeo]
Internal brightness: 100%

[Procesamiento avanzado de Vídeo]
+Video Plugin

[Procesamiento de Audio]
+Pre amplification: Main: (100%)
+Auto Volume Control
+Audio Plugin

[Configuración de subtítulos]
+Draw Mode(Selected): Overlay
+Draw Mode(In use): On Overlay
+Text Rendering Method: Rasterizer
+Support HTML Tags(SMI)

[The KMPlayer]
+Version: 2.9.4.1437(6.359.552, 31/05/2010 22:42:22)
+libcodec.dll: Exist(6.028.819, 12/05/2010 4:16:44)
+libmplay.dll: Exist(431.616, 13/07/2008 23:31:44)
+PProcDLL.dll: Exist(1.769.472, 25/02/2008 3:07:04)
+LibDTS.dll: Exist(178.174, 05/12/2008 4:42:20)
+liba52.dll: Exist(73.063, 05/12/2008 4:41:10)
+libfaad2.dll: Exist(335.155, 05/12/2008 4:37:06)
+libmad.dll: Exist(123.036, 05/12/2008 4:42:30)
+libmpeg2.dll: Exist(154.644, 05/12/2008 4:42:42)
+theora.dll: Exist(200.864, 05/12/2008 4:43:32)
+OggVorbis.dll: Exist(1.165.312, 25/02/2008 3:07:00)
+xviddll.dll: Exist(758.319, 05/12/2008 4:58:36)
+Old_QUARTZ.DLL: Exist(770.048, 25/02/2008 3:07:00)
+AboutDll.dll: Exist(105.472, 03/10/2005 2:12:18)
+DTView.dll: Exist(104.448, 25/02/2008 3:04:36)
+MPlayer.dll: Missed
+ImLoader.dll: Exist(856.064, 25/02/2008 3:05:22)


--------------------
[Información del sistema]
--------------------
CPU 0: 3210MHz, AMD Phenom(tm) II X4 955 Processor, x86 Family 16 Model 4 Stepping 2
CPU 1: 3210MHz, AMD Phenom(tm) II X4 955 Processor, x86 Family 16 Model 4 Stepping 2
CPU 2: 3210MHz, AMD Phenom(tm) II X4 955 Processor, x86 Family 16 Model 4 Stepping 2
CPU 3: 3210MHz, AMD Phenom(tm) II X4 955 Processor, x86 Family 16 Model 4 Stepping 2
OS: Windows XP Professional(Version 5.1 Build 2600) Service Pack 3
Video: ATI Radeon HD 5700 Series

DirectX: 9.0c(4.09.00.0904)
Memory: All: 2.095.212 KB, Available: 1.182.248 KB, Used: 44%
CodePage: 1252, Charset:1
Instruction: MMX MMX2 SSE SSE2 SSE3 3DNOW 3DNOWEXT 64Bits 

[System Process]
System
smss.exe
csrss.exe
winlogon.exe
services.exe
lsass.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
explorer.exe
DAODx.exe
EPU.exe
clipx.exe
avp.exe
itype.exe
HydraGrd.exe
msnmsgr.exe
ctfmon.exe
avp.exe
jqs.exe
wmiapsrv.exe
svchost.exe
MOM.exe
CCC.exe
wlcomm.exe
opera.exe
MiPony.exe
javaw.exe
NeroExpress.exe
KMPlayer.exe
Gracias desde ya!

Un Saludo!
Pantuflo's Avatar
Local Service Master
 
Join Date:  Feb 2006
Location:  Spain
Posts:  6,007
#2 | Link | Posted 09-10-2010 Quote
Plataforma Dragón, la primera vez que lo veo pero suena potente...

Vamos a probar con un cambio de render y de decodificador. Para ello ve a Preferencias (F2) -> Configuración DVD.

En la pestaña "Renderer", selecciona Render de vídeo -> VMR9 Renderless. (Si estás reproduciendo, para e inicia de nuevo).

Si no notas ningún cambio, prueba en la pestaña "Decodificador" a seleccionar Vídeo MPEG-2 -> Por defecto del sistema.

Esto suele funcionar, si no probaremos otras cosas.
New Member
 
Join Date:  Jul 2010
Posts:  5
#3 | Link | Posted 09-12-2010 Quote
Excelente tu respuesta Pantuflo!
Ya tengo el problema solucionadooooooo!!!

Muchas Graciaaaaassss!!!

Te cuento que la Plataforma Dragón es el equivalente a la plataforma i7 de Intel, pero en este caso de AMD.

Ahí podes ver las especificaciones de la maquina en el code del kmplayer que pegue

Muchisimas gracias de nuevo!!!!!

Un Abrazo!
New Member
 
Join Date:  Jul 2010
Posts:  5
#4 | Link | Posted 09-22-2010 Quote
Pantuflo, help!!!! jajaja.

Después de seguir tus indicaciones, y como exprese en mi mensaje anterior, el problema con los DVD´s se arreglo, funcionan a la perfección los DVD´s, pero ahora al cambiar la configuración pareciera que apareció un problema que afecta a todos los videos.
Te cuento, cada vez que en un video, ya sea DVD, o un mkv de 1080p, hay alguna escena, por ejemplo de disparos o destellos fuertes o una escena con iluminaciones muy fuertes y contrastadas que cambian rápido se ven unas especies de lineas que desfiguran la imagen en donde se originan esos destellos del video o iluminaciones fuertes... es como si apareciera una linea de pixeles que no pertenecen a esa parte del video... te comento que solo me sucede con el Kmplayer, probé con el BSplayer y este problema no sucede.
Comenzó a suceder cuando cambie la configuración como me indicaste, ya probé volviendo la configuración a como estaba antes para probar y sucede lo mismo.

Si tenes alguna solución bienvenida sea

Muchas Gracias desde ya!

Un Abrazo!!
Pantuflo's Avatar
Local Service Master
 
Join Date:  Feb 2006
Location:  Spain
Posts:  6,007
#5 | Link | Posted 09-24-2010 Quote
No sé muy bien la configuración que usas ahora, por lo que si puedes, añade un nuevo informe de Ctrl+Tab con uno de esos vídeos en los que aparece el problema.

Intentaré buscar un vídeo con destellos porque ahora mismo no sé si tengo...
New Member
 
Join Date:  Jul 2010
Posts:  5
#6 | Link | Posted 09-25-2010 Quote
Code:
[Filtergraph primario]
0) - KMP Matroska Reader
1) - KMP Audio Codec
2) - KMP Video Codec
3) - KMP Audio Transform(Copy)
4) - Enhanced Video Renderer
5) - Default DirectSound Device

[Info Vídeo]
Decodificador -(MPEG2) KMP Video Codec(AVC1-libcodec.dll)
Formato -Major Type: Video - Sub Type: YUY2
VideoInfo2: YUY2 1920X-816, 16 bits

[Info Audio]
Decodificador -(0x8) KMP Audio Codec(DTS(Digital Theater Systems)-LibDTS.dll)
Formato -Major Type: Audio - Sub Type: PCM
WaveFormatEx: PCM(0x1), 48000 Hz, 16 Bits, 2 Ch

[Procesamiento básico de Vídeo]
Internal brightness: 115%

[Procesamiento avanzado de Vídeo]
+PictureProperty(S/W Process)
  -LumGain: 128
  -LumOffset: 0
  -Gamma: 100
  -HUE: 0
  -Saturation: 64
+Video Plugin

[Procesamiento de Audio]
+Pre amplification: Main: (100%)
+Auto Volume Control
+Audio Plugin

[Configuración de subtítulos]
+Draw Mode(Selected): Overlay
+Draw Mode(In use): On Overlay
+Text Rendering Method: Rasterizer
+Support HTML Tags(SMI)

[The KMPlayer]
+Version: 2.9.4.1437(6.359.552, 31/05/2010 22:42:22)
+libcodec.dll: Exist(6.028.819, 12/05/2010 4:16:44)
+libmplay.dll: Exist(431.616, 13/07/2008 23:31:44)
+PProcDLL.dll: Exist(1.769.472, 25/02/2008 3:07:04)
+LibDTS.dll: Exist(178.174, 05/12/2008 4:42:20)
+liba52.dll: Exist(73.063, 05/12/2008 4:41:10)
+libfaad2.dll: Exist(335.155, 05/12/2008 4:37:06)
+libmad.dll: Exist(123.036, 05/12/2008 4:42:30)
+libmpeg2.dll: Exist(154.644, 05/12/2008 4:42:42)
+theora.dll: Exist(200.864, 05/12/2008 4:43:32)
+OggVorbis.dll: Exist(1.165.312, 25/02/2008 3:07:00)
+xviddll.dll: Exist(758.319, 05/12/2008 4:58:36)
+Old_QUARTZ.DLL: Exist(770.048, 25/02/2008 3:07:00)
+AboutDll.dll: Exist(105.472, 03/10/2005 2:12:18)
+DTView.dll: Exist(104.448, 25/02/2008 3:04:36)
+MPlayer.dll: Missed
+ImLoader.dll: Exist(856.064, 25/02/2008 3:05:22)


--------------------
[Información de archivo]
--------------------
C:\Documents and Settings\Administrador\Mis documentos\Mipony\IM2.1080p.x264-Japhson.mkv.part01\Iron.Man.2.2010.1080p.BluRay.x264-Japhson.mkv
  General
    Complete name : C:\Documents and Settings\Administrador\Mis documentos\Mipony\IM2.1080p.x264-Japhson.mkv.part01\Iron.Man.2.2010.1080p.BluRay.x264-Japhson.mkv
    Format : Matroska
    File size : 8.74 GiB
    Duration : 2h 4mn
    Overall bit rate : 10.0 Mbps
    Encoded date : UTC 2010-09-08 23:56:59
    Writing application : mkvmerge v3.3.0 ('Language') built on Mar 24 2010 14:59:24
    Writing library : libebml v0.8.0 + libmatroska v0.9.0
  Video #1
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format profile : High@L4.1
    Format settings, CABAC : Yes
    Format settings, ReFrames : 5 frames
    Muxing mode : Container profile=Unknown@4.1
    Codec ID : V_MPEG4/ISO/AVC
    Duration : 2h 4mn
    Bit rate : 8 315 Kbps
    Nominal bit rate : 8 516 Kbps
    Width : 1 920 pixels
    Height : 816 pixels
    Display aspect ratio : 2.35:1
    Frame rate : 23.976 fps
    Resolution : 24 bits
    Colorimetry : 4:2:0
    Scan type : Progressive
    Bits/(Pixel*Frame) : 0.221
    Stream size : 7.24 GiB (83%)
    Writing library : x264 core 104 r1703 cd21d05
    Encoding settings : cabac=1 / ref=5 / deblock=1:-1:-1 / analyse=0x3:0x113 / me=umh / subme=7 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=12 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / constrained_intra=0 / bframes=3 / b_pyramid=2 / b_adapt=2 / b_bias=0 / direct=3 / weightb=1 / open_gop=0 / weightp=2 / keyint=250 / keyint_min=23 / scenecut=40 / intra_refresh=0 / rc_lookahead=40 / rc=2pass / mbtree=1 / bitrate=8516 / ratetol=1.0 / qcomp=0.60 / qpmin=10 / qpmax=51 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / vbv_maxrate=50000 / vbv_bufsize=50000 / ip_ratio=1.40 / aq=1:1.00 / nal_hrd=none
    Language : English
  Audio #2
    ID : 2
    Format : DTS
    Format/Info : Digital Theater Systems
    Codec ID : A_DTS
    Duration : 2h 4mn
    Bit rate mode : Constant
    Bit rate : 1 510 Kbps
    Channel(s) : 6 channels
    Channel positions : Front: L C R, Surround: L R, LFE
    Sampling rate : 48.0 KHz
    Resolution : 16 bits
    Stream size : 1.32 GiB (15%)
    Language : English
  Text #3
    ID : 3
    Format : UTF-8
    Codec ID : S_TEXT/UTF8
    Codec ID/Info : UTF-8 Plain Text
    Language : English


--------------------
[Información del sistema]
--------------------
CPU 0: 3210MHz, AMD Phenom(tm) II X4 955 Processor, x86 Family 16 Model 4 Stepping 2
CPU 1: 3210MHz, AMD Phenom(tm) II X4 955 Processor, x86 Family 16 Model 4 Stepping 2
CPU 2: 3210MHz, AMD Phenom(tm) II X4 955 Processor, x86 Family 16 Model 4 Stepping 2
CPU 3: 3210MHz, AMD Phenom(tm) II X4 955 Processor, x86 Family 16 Model 4 Stepping 2
OS: Windows XP Professional(Version 5.1 Build 2600) Service Pack 3
Video: ATI Radeon HD 5700 Series

DirectX: 9.0c(4.09.00.0904)
Memory: All: 2.095.212 KB, Available: 1.093.328 KB, Used: 48%
CodePage: 1252, Charset:1
Instruction: MMX MMX2 SSE SSE2 SSE3 3DNOW 3DNOWEXT 64Bits 

[System Process]
System
smss.exe
csrss.exe
winlogon.exe
services.exe
lsass.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
svchost.exe
explorer.exe
DAODx.exe
EPU.exe
clipx.exe
avp.exe
itype.exe
HydraGrd.exe
msnmsgr.exe
ctfmon.exe
avp.exe
jqs.exe
svchost.exe
MOM.exe
CCC.exe
wlcomm.exe
javaw.exe
opera.exe
KMPlayer.exe
Te cuento que también tiene problemas con cualquier video común, es como que aparecen desfases de los pixeles en algunos momentos... y con los videos en HD si miras bien no tienen la misma definición que antes, se notan como rayas verticales en la imagen,osea como si se viera la separación de pixeles verticalmente, casi imperceptibles, hay que acercase mucho para verlas, pero antes no estaban, y obviamente restan calidad a los videos.

Gracias desde ya loco!!!!

Un Abrazo!
Pantuflo's Avatar
Local Service Master
 
Join Date:  Feb 2006
Location:  Spain
Posts:  6,007
#7 | Link | Posted 09-26-2010 Quote
Prueba a cambiar el render a VMR9 Renderless ya que suele dar mejor resultado en las ATI que el EVR.

En Preferencias -> Procesamiento de vídeo -> Pestaña render, selecciona Render -> VMR9 Renderless y las casillas de abajo todas desactivadas.
New Member
 
Join Date:  Jul 2010
Posts:  5
#8 | Link | Posted 09-27-2010 Quote
Listo... el EVR lo tenia puesto no recuero bien porque, pero habia leido en algun post que lo tenia que tener para alguna opción... no recuerdo, pero bueno, mientras voy a probar el VMR9.

Ah, ya actualice a la nueva versión y puedo decir que anda mejor la reproducción y también siento el soft más liviano y rápido.

Gracias!!
Legendary Member
 
Join Date:  Apr 2018
Posts:  419,054
#9 | Link | Posted 06-24-2018 Quote
dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162
dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162
dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162
dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162
dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162
dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162
dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162
dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162
dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162
dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162
dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162dm39162
dm39162
Thread Tools
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Supported by PANDORA.TV
All times are GMT +9. The time now is 06:00 PM.
Contact Us - The KMPlayer - Archive - Top