KMPlayerㅣForum
Korean Download Skins Testimonials User Map RSS
Found a reproducible bug in kmp? Report it with detailed things.
Page 1 of 4: 1 2 3 4 >
View First Unread   Thread Tools Linear ModeHybrid ModeThreaded Mode
New Member
 
Join Date:  Oct 2008
Posts:  1
#1 | Link | KMPlayer Restart my computer when play wmv, Posted 10-17-2008 Quote
I have problem with KMPlayer.

I'm sorry with my previous post i don't write the right problem. So on some wmv files not for all when i play with KMPlayer i can wach it but when i click on slider to wath forward the computer momentally restart and sometimes i see blue screen that tell me that there is a problem with some file from drivers from graphic card, this problem is not for every wmv file, so when i play this file that makes my computer to restart with other player like (bsplayer) everything is ok when i click on slider. I don't know what is the problem. i think there is some incompatibility with my graphic card i'm using Radeon X700SE 256 MB.

Regards from Macedonia
Last edited by alekdaone : 10-20-2008 at 07:57 PM.
New Member
 
Join Date:  Nov 2007
Posts:  2
#2 | Link | Posted 10-23-2008 Quote
I also have this issue with the latest release (KMPLAYER 2.9.4.1433 Delphi2007 release). I'm running on Windows XP SP3 with an ATI graphic card.
Pantuflo's Avatar
Local Service Master
 
Join Date:  Feb 2006
Location:  Spain
Posts:  6,007
#3 | Link | Posted 10-25-2008 Quote
Do you have any sample to test?
New Member
 
Join Date:  Feb 2007
Posts:  1
#4 | Link | Posted 10-26-2008 Quote
Hello, I also have this problem. It happens with the previous one (although I think it didn't crash from the beginning with this one, somewhere along the way I updated video card drivers and most likely it started there) and the current one. Playing wmv files and trying to spring forward causes blue screen and restart almost every time. Also XP SP3 here and ATI card.
New Member
 
Join Date:  Aug 2008
Posts:  4
#5 | Link | Posted 11-06-2008 Quote
It happened to me also on XP, but now I am on Vista and this restarting problem is long gone. What happens on Vista - system just hangs up I have to restart it manually =] I do not see a pattern here, nor I link this with my video drivers.
mouse's Avatar
Expert Member
 
Join Date:  Jan 2007
Posts:  548
#6 | Link | Posted 11-06-2008 Quote
Just enable KMP video transform filter. It is because of the poor support of DxVA in video driver or something else. Not directly related with KMP.

http://www.kmplayer.com/forums/showthread.php?t=10295
New Member
 
Join Date:  Nov 2007
Posts:  2
#7 | Link | I've got the same problem, Posted 11-12-2008 Quote
with Media Player Classic 6.4.9.1 (revision 82). Is it then related with any specific codec installed on my computer ? How to identify the cause of this problem ?
New Member
 
Join Date:  Nov 2008
Posts:  1
#8 | Link | -_-;, Posted 11-12-2008 Quote
Quote:
Originally Posted by alekdaone View Post
I have problem with KMPlayer.

I'm sorry with my previous post i don't write the right problem. So on some wmv files not for all when i play with KMPlayer i can wach it but when i click on slider to wath forward the computer momentally restart and sometimes i see blue screen that tell me that there is a problem with some file from drivers from graphic card, this problem is not for every wmv file, so when i play this file that makes my computer to restart with other player like (bsplayer) everything is ok when i click on slider. I don't know what is the problem. i think there is some incompatibility with my graphic card i'm using Radeon X700SE 256 MB.

Regards from Macedonia
Umha.. sorry
New Member
 
Join Date:  Dec 2008
Posts:  1
#9 | Link | Same Problem HERE, Posted 12-02-2008 Quote
same problem here ....i can watch WMV files but when i click on slider to forward the computer momentally restart and alltime i got blue screen and this problem is not for every wmv file,

i tried other players too bt still i got same blue screen and computer restarts

when i reported this error to microsoft they suggested to reinstall drivers(bt never specified which driver )

so i updated my graphics card driver.But still problem there


my config : acer 5050,1gb ram,ATI Radeon 1100
mad's Avatar
Retired moderator
 
Join Date:  Jan 2006
Location:  Slovakia
Posts:  2,581
#10 | Link | Posted 12-03-2008 Quote
I experienced this problem as well... I double-clicked a wmv and I got a BSOD. I got that problem just with one file. Unfortunately, my brother deleted that file.
i5 750 / 4GB RAM 1333Mhz / HD 5850 1GB / Windows 7 64-bit
«Previous Thread | Bug Reports | Next Thread»
Page 1 of 4: 1 2 3 4 >
Thread Tools
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Supported by PANDORA.TV
All times are GMT +9. The time now is 04:05 PM.
Contact Us - The KMPlayer - Archive - Top