KMPlayerㅣForum
Korean Download Skins Testimonials User Map RSS
Page 2 of 2: < 1 2
View First Unread   Thread Tools Linear ModeHybrid ModeThreaded Mode
VictorVG's Avatar
Russian moderator
 
Join Date:  May 2007
Location:  Russian, Moscow
Posts:  1,359
#11 | Link | Posted 07-27-2014 Quote
Ekanaka,

Дежурный вопрос - а в этих файлах они есть? И если есть то в каком формате? Может их формат КМР не поддерживается а вы зря тратите время в поисках неисправности? Посмотрите их данные с помощью MediaInfo. Сейчас ответить на ваш вопрос никто не сможет - нет данных для анализа, а телепаты у нас давно вышли на пенсию.
Жив курилка! (Р. Ролан, "Кола Брюньон")
New Member
 
Join Date:  Aug 2014
Posts:  5
#12 | Link | Posted 08-06-2014 Quote
Ekanaka, это просто тебе надо вот что сделать в настройках:
http://clip2net.com/s/iFQkuD
А отображаются в том видео, либо потому что работают без обработчика, либо они вшитые.

В 3.9 намного хуже другая проблема!

Раньше KMP выводил субтитры сплошной строкой внизу, но стили, шрифты, фон и т.п. то, что я устанавливал, всё шло нормально. Обновил до 3.9.0.126_20140723022507, т.к. потребовалось, чтобы выводил субтитры не сплошной строкой. В итоге, да, теперь он нормально воспринимает субтитры, выводит их вверху, внизу экрана, сбоку, вертикально, по цветам разным и т.п. Но мои стили не работают: я могу только увеличивать масштаб.
Как бы мне не было обидно из-за отсутствия моего полупрозрачного фона, но с этим я еще более-менее мог смириться. Но я обнаружил, что также не работают тайминги на эти сабы. Замечу, что это всё относится к внешним субтитрам. Если сабы встроенные, то всё работает.
Все настройки перерыл - ниче не помогает. Кто-нибудь знает, как можно вернуть работу таймингов, и, желательно, настройки стилей? =)
New Member
 
Join Date:  Mar 2013
Posts:  7
#13 | Link | Posted 10-06-2014 Quote
При переключении встроенных субтитров или аудио треков (в контейнере MKV) – kmp зависает. При подключении внешних файлов – все нормально.
KMP V: 3.8.0.120
New Member
 
Join Date:  Dec 2015
Posts:  1
#14 | Link | Posted 12-16-2015 Quote
Здравствуйте,такая проблема не переключаются вторые субтитры!А если включать то работают те же самые что и первые,если переключать первые ,переключаются и вторые,только если загружать внешние,хотя раньше всё прекрасно работало,включал первые встроенные и вторые нормально всё переключалось,и ещё в блю-рэй сборках ну в которых видео файл 00000 не работают субтитры ни в одной,они есть их можно переключать но они не появляются.Надеюсь понятно всё донёс и жду ваших советов.
VictorVG's Avatar
Russian moderator
 
Join Date:  May 2007
Location:  Russian, Moscow
Posts:  1,359
#15 | Link | Posted 12-17-2015 Quote
Господа!

Прошу прочесть Правила и особенно обратить внимание на подраздел Правила добавления сообщений в баг-репорт. Читать всем! поскольку только вы знаете какая у вас система и в каких условиях возникает ошибка. А без этой информации помочь вам мягко говоря сильно затруднительно.

Надеюсь на понимание.
Жив курилка! (Р. Ролан, "Кола Брюньон")
Thread Tools
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Supported by PANDORA.TV
All times are GMT +9. The time now is 02:19 PM.
Contact Us - The KMPlayer - Archive - Top